W związku z podnoszeniem bezpieczeństwa aplikacji mobilnej oraz prac nad jej nową wersją, którą dostawca systemu planuje udostępnić w najbliższych miesiącach, informujemy, iż od wersji 2.0.0 aplikacja nie będzie obsługiwana przez starsze smartfony. Do jej uruchomienia będzie wymagana wersja 7.0 lub wyższa systemu Android (do tej pory 5.0), oraz wersja 12.0 lub wyższa systemu iOS (do tej pory 9.0).